Start time : 25/10/2023 18:22 UTC End time : 25/10/2023 18:50 UTC Service status : The situation is back to normal, the service is running nominally.
Posted Oct 26, 2023 - 10:46 UTC
Monitoring
Update : The service is available again. We will keep the incident under monitoring until tomorrow to confirm resolution.
Posted Oct 25, 2023 - 19:04 UTC
Investigating
Start time : 25/10/2023 18:22 UTC Service impact : The Managed Private Registry service is unavailable on BHS5. Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.