OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host622233
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 17:09 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host622233.gra3.cloud.ovh.net

Affected instances

b99c3095-a5ef-4ea9-a20e-b520b070d8fc
a6e8260f-e8f2-4082-8b93-789e780ef5d6
2cc826e9-9330-4a33-bb11-43a6d6cdd56d
2014cdbb-ccf6-49ef-b37c-87829fd08bfe
a3ae573d-c054-42bf-bc02-78dd35b8b3ca
7f020204-e211-4d98-a734-12547f660004
77228426-4150-4246-aa36-7592ba2a4b39
Posted Nov 14, 2022 - 13:36 UTC