OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host938480
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 30, 2022 - 10:45 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host938480.gra11.cloud.ovh.net

Affected instances

2ea4e1d7-257f-4253-9f2e-9ff18b46f52f
63c5bf18-51e8-499b-b635-51988483733a
501058d7-722e-4937-86cd-2af749c2f7b4
4decd1d8-09f2-40c5-a64f-b299351c7ea8
Posted Jul 30, 2022 - 01:39 UTC