OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1467373
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 17, 2022 - 12:01 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1467373.de1.cloud.ovh.net

Affected instances

554a067e-de69-4b9b-afe7-a98cf6bfcb88
66f1639f-73ba-4dd5-a36e-1a3bd7fc65ad
c220463c-e62e-4d80-9b53-596bbac4a1ac
Posted May 16, 2022 - 22:37 UTC