OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host799469
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Jun 20, 2023 - 21:12 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host799469

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


27040fd5-f98f-47a8-aaaa-61b8b4973529
549aaa78-07f6-4719-b853-7c79c911c55f
fc5a4e14-f91f-484c-a7b2-eb409d288ac1
9d6317ba-07fd-4819-9ec5-475660879bdd
423c7c90-658a-40b1-98d4-b57273511103
138d77b2-d3c1-4f5b-ab7e-a36c798560f9
Posted Jun 20, 2023 - 20:57 UTC