OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS3 - host261818
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 18:59 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host261818.bhs3.cloud.ovh.net

Affected instances

6b8eed8f-b8c8-41c5-be47-e8a83f07c54d
1e842997-bce2-45ae-898e-1bf7a738cc1f
6319ec9b-0b6c-4adc-acab-f36a1df9ed5a
db287b80-eaa9-41d6-b7c0-529a1d9ba6b7
Posted Aug 04, 2022 - 18:29 UTC