OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

PCI - SBG5 - host986002

Incident Report for Public Cloud

Resolved

This incident has been resolved.
Host is now healthy
Posted Mar 06, 2023 - 08:05 UTC

Investigating

Estimated time to recovery : 1 hour(s)

Affected hosts

host986002

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


61d700be-bf1e-4545-aea8-8ad506b9a747
a22c12a2-5bc3-4faf-bbcd-f99df08b7c49
a408c660-6dae-4ffb-b5bf-347bee039511
Posted Mar 06, 2023 - 01:01 UTC