Start Time : 13/03/2023 10:40 UTC End Time : 13/03/2023 12:30 UTC Service impact : Slowness on APIs of GRA7 region were observed. Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 13, 2023 - 13:21 UTC
Investigating
Start time : 13/03/2023 10:40 UTC Service impact : Customers may observe some slowness on APIs of GRA5 region Ongoing actions : Investigating
Posted Mar 13, 2023 - 10:49 UTC
This incident affected: Compute - Instance || GRA (GRA5).