OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1515445
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 09, 2022 - 06:39 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1515445.gra11.cloud.ovh.net

Affected instances

bc8cb4d1-2b5f-4713-b763-6a2022e4d36e
f1ed4042-8530-4328-a605-56f6311ef431
66b4289e-8092-42cf-80df-3d5e98c7bf4b
04e53af3-0c97-46fe-96a2-eb34607af705
fe823c39-e4f6-4235-ae83-e15e53f0a8c8
b6d11f5a-1293-4acf-8f13-a7e10e40b736
Posted May 09, 2022 - 06:29 UTC