OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1313456
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 19:49 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected switches

gra2-pciz2host106-a70

Affected racks

G263B11

Affected hosts

host1313456

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


9d3eaa6f-fcdc-4c61-ac0b-9cc8ec1db9d4
abc3038c-9c36-4ebf-a172-af25cbf50383
Posted Oct 02, 2023 - 13:22 UTC