OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host896684
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 13:34 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host896684

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


69a07488-3bad-420c-a6e3-20425fd229ec
893858e8-4a56-43db-8cfe-036751437636
faf0be53-4acb-4f4e-bd8a-9b551815da46
e8d5cccc-b210-4363-a29c-4eeb1e894017
a66a1ad2-6f19-4dee-8ad2-2c86ea62ffda
3fa2d30e-5b84-4fd5-af8c-cc04c65a8b9e
a6c91a40-7994-4c63-8669-0cee44508b9a
63ad5c2f-6035-411a-b9a2-81650642d702
1d800358-fa2a-49dc-8f3a-a2bb69f3d474
3beb3694-dc3d-4f0c-8679-a50888ccea0e
Posted Apr 14, 2023 - 13:12 UTC