OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

PCI - GRA7 - host1366074

Incident Report for Public Cloud

Resolved

This incident has been resolved.
Posted Mar 23, 2023 - 19:04 UTC

Investigating

Estimated time to recovery : 1 hour(s)

Affected hosts

host1366074

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


92646c79-261a-4fbf-9704-64c5c06713b9
a371e654-9849-42d9-940e-26e440ff84d8
Posted Mar 23, 2023 - 18:53 UTC