OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA/UK][Object Storage] - PCS Standard and Object storage HighPerf
Incident Report for Public Cloud
Resolved
Start Time : 23/02/2023 08:00 UTC
End Time : 23/02/2023 08:40 UTC
Root cause : An abusive usage caused impact on our authentication component.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 23, 2023 - 12:52 UTC
Monitoring
Update : Our teams have corrected the problem, but the identification of the root cause is still in progress.
We are keeping the incident under surveillance until the root cause is identified.
Posted Feb 23, 2023 - 09:22 UTC
Investigating
Start time : 23/02/2023 08:00 UTC
Service impact : You may experience service outages on PCS and Object storage HighPerf products.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Feb 23, 2023 - 08:36 UTC
This incident affected: Storage || Object storage (GRA, UK).