OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1343944
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 17:11 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1343944

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


1c5a1e85-5c8c-47b1-95c2-0fbfd8542f45
b3cba9b3-e9fd-4cdf-822d-4c743d263492
906c15fc-f0b1-490e-9607-7db09d340ff5
9b0c6a05-1cc7-4223-a06c-2b0f92ad06e1
a8e2a4a0-3343-4a1a-9d17-0e28cc177ec2
cb270b70-b5c9-4cad-90de-32073152c6a8
Posted Jul 06, 2023 - 16:55 UTC