OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SGP1 - host438923
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 07, 2023 - 22:33 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host438923

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


acb29cc0-4424-4b8d-ad19-de395fb5f1f7
7ca65111-80cb-4fad-8d12-0d8c1a6229f5
1ca45ac9-20c7-4085-9e1a-1e77d18c71e1
c0657700-98e8-480a-8133-1ec59ead6351
e775a263-a0ea-4b2e-a869-d452a0257693
d073c08e-9486-4b6c-93c8-08fb4d08dc57
d15adf33-0860-47e9-9504-a820785c5f4a
d0ad7ec0-e143-4ef5-abfc-c0c326dd62d2
714c5784-80df-4972-95d1-f9d3af398c28
e61b7281-8fcb-43a7-a130-d24732fd1e21
Posted Apr 07, 2023 - 22:25 UTC