Start time : 06/07/2024 18:00 UTC End time : 09/07/2024 16:39 UTC Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 09, 2024 - 18:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2024 - 12:23 UTC
Investigating
Start time : 06/07/2024 18:00 UTC Service impact : Customers may have difficulties to create new vrack in this region. Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 09, 2024 - 08:23 UTC
This incident affected: Network || Private network (vRack) (US-WEST-OR-1).