OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1341005
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 10, 2022 - 01:59 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1341005.gra7.cloud.ovh.net

Affected instances

091a6db4-9c0b-4e07-af36-b60263729a16
dbd6cd9a-c242-411a-b402-9c3a8e10effb
Posted Sep 09, 2022 - 18:34 UTC