OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1373765
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 20:46 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373765.gra9.cloud.ovh.net

Affected instances

2be0f0b4-4160-4d1f-b67e-9a250192536c
19ecac4f-de02-4338-904c-5148f5b4d395
9d185c88-8eb3-48c6-a037-20f95e67bf12
f073bef9-26a4-47be-aac8-ebd662d5c29f
Posted Jan 04, 2022 - 20:39 UTC