OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host279106
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 19:28 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host279106

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


f4f3079d-20b4-4ae0-be5d-a58885e30ef4
bbdb879d-9019-49e1-aa78-543eedddbd71
3f83f131-daf9-4522-883e-102bab551031
9f6c19fb-5b36-4d10-af94-f1090df344be
c9b748b9-b0e8-49d6-a969-418aad7201ec
722b0dde-c245-4cf0-b5e8-cf61ac6886d7
1422fd3a-51b3-4b39-b13c-ce0964cc30f2
Posted Feb 23, 2023 - 10:10 UTC