Start Time : 14/11/2022 15:32 UTC End Time : 14/11/2022 19:00 UTC Root cause : Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 14, 2022 - 19:25 UTC
Identified
Our teams identified the root cause, and they are currently working on a fix.
Posted Nov 14, 2022 - 19:11 UTC
Investigating
Start time : 14/11/2022 15:32 UTC Service impact : Customers may experience some latency on object storage highperf in SBG. Ongoing actions : Our team are currently investigating the cause of this latency .
Posted Nov 14, 2022 - 17:22 UTC
This incident affected: Storage || Object storage (SBG).