OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1/GRA2/GRA3/GRA4][Public Cloud] - Rack G122A14
Incident Report for Public Cloud
Resolved
Start time : 08/08/2024 03:14 UTC
End time : 08/08/2024 09:35 UTC
All servers and services are back to normal.
we apologize for any inconvenience caused
Posted Aug 08, 2024 - 19:32 UTC
Monitoring
Our team has fixed all servers and all services are back
Posted Aug 08, 2024 - 18:01 UTC
Update
Our team is fixing the last impacted servers.
Posted Aug 08, 2024 - 15:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 08, 2024 - 12:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 08, 2024 - 12:43 UTC
Identified
Start time : 08/08/2024 03:14 UTC
Service impact : Some public cloud instances in rack G122A14 are temporarily unreachable.
Root cause : Electrical disjunction
Ongoing actions : our team is fixing the issue.
Update will be posted as significant progress is made.
Posted Aug 08, 2024 - 06:01 UTC
Investigating
Start time : 08/08/2024 03:14 UTC
Service impact : Some public cloud instances in rack G122A14 are temporarily unreachable.
Ongoing actions : Investigating Our technical teams are working on the issue.
Update will be posted as significant progress is made.
Posted Aug 08, 2024 - 03:40 UTC
This incident affected: Compute - Instance || GRA (GRA1, GRA3).