OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS3 - host277114
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Jul 14, 2023 - 07:05 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected hosts

host277114

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


b6ad9375-303a-4ad0-a73b-8d4caffa347e
fdefe869-cb5f-4029-8a03-16e3503e934f
a813ab98-4cba-4ef2-834b-4bddc34a4444
9176dfcc-27c2-446a-b49d-95f960aa9cc7
160e2d50-889f-4bff-9de6-ae1decc1a2e3
78471cf0-7dcf-4c6c-848c-8428e3b71354
Posted Jul 13, 2023 - 23:20 UTC