The scheduled maintenance has been completed. All services are operational since 06/02/2025 19:05 UTC.
Posted Feb 06, 2025 - 19:09 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 06, 2025 - 11:05 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Object storage offer.
Start time :06/02/2025 11:05 UTC End time : 06/02/2025 19:05 UTC Service impact : Customers may be disconnected once during the maintenance Service improvement : Following our continuous improvement policy of our infrastructure, we will be doing a maintenance on Object Storage offer in GRA region.
Thank you for your understanding.
Posted Feb 06, 2025 - 09:17 UTC
This scheduled maintenance affected: Storage || Object storage (GRA).