OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host622245
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 11:09 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host622245.gra3.cloud.ovh.net

Affected instances

a63bb22c-d12c-4c43-94ae-2573065453a3
237b0e45-a801-485a-9cbb-6d447ab652b8
51cf2fb5-4dc7-48fc-8097-da149c0c88d6
64550c24-1189-4b1f-b81e-e602be423abc
3d1d020b-7a9e-4621-bc11-35aae26830a3
91935f44-58ff-4ad1-a845-e725ffcbf42a
a1d50c2d-2939-4a91-b82c-fbedad491201
9d825b66-e681-4ade-8a15-1596444d6460
1c916b37-4e7c-4349-95ea-2eb96b6330bc
Posted Nov 15, 2022 - 11:04 UTC