OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host716886
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 06, 2022 - 14:59 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host716886.gra1.cloud.ovh.net

Affected instances

63984759-af8f-4c6b-baa1-8176a9711ab6
c3582ab5-a3ed-414d-bde3-3c65ffd7e6df
c8735a22-cdc3-46f0-b940-417c7b2fa728
0073a2f6-bfb4-44fb-b780-fb8275ef4c8f
Posted May 06, 2022 - 14:28 UTC