We will be undergoing scheduled maintenance during this time.
Posted Mar 13, 2025 - 15:13 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on network services on GRA.
Start time : 02/04/2025 19:00 UTC End time : 03/04/2025 06:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy, we will be doing a network service maintenance.
Thank you for your understanding.
Posted Mar 13, 2025 - 02:20 UTC
This scheduled maintenance affects: Network || Public network (GRA1, GRA3).