OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host893572
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 16, 2023 - 18:08 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host893572

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


0ad7dccb-118a-457e-a87f-b3690decd567
cccc1a17-69ef-4eaf-b7f1-2be1eb95efdc
e3b8abe7-a31e-456a-af9c-6e832bdab03a
e6827229-0c27-45f9-8860-d3b70a98ba81
fced2692-0f95-42fd-baab-fdff71a40192
Posted Jun 16, 2023 - 17:56 UTC