OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host407886
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 17:52 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host407886.bhs5.cloud.ovh.net

Affected instances

48115bd0-a788-4902-a617-3716126b4726
Posted Sep 14, 2022 - 17:42 UTC