OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1385616
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 25, 2023 - 14:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1385616

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


aa26f09d-9dee-4b9f-9ae1-b604cc4eeb6e
df964bdd-ee9d-4633-a229-6eb746651d56
446a5233-9c06-4dbd-93b6-31a6847f28be
b4bae483-7d8c-436a-8830-9d8f73d66761
5c89acee-5c06-47f9-9904-1532bc71398c
e4b220f4-4261-4bdd-93e6-2b6802b0f48b
211f1f2a-c369-40a0-9975-d9acdce12349
ac8b0f66-b9a2-41b6-8a10-acc2072eb8b8
8f4f672c-f7d3-4ee0-adf0-ef459125470c
b9b3d610-09e9-4f5e-a392-fe917ce3993a
6a64d2ac-5dba-4aa5-9d05-a1b05b8a2e64
85ca6115-edbd-43c3-bfd2-7fa03a3e7147
74a3d9a8-d0bc-4dc5-b734-c27b0c19268a
44ec3f22-9d92-4610-ba54-5eeaf59fe0c8
b1735395-0644-476b-a520-c6f429d8ac43
e0783ffb-5355-4a0e-9108-153ab602ca79
Posted Mar 25, 2023 - 09:16 UTC