OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1268557
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 11:09 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1268557.gra3.cloud.ovh.net

Affected instances

33c3f2c5-b2c6-46a1-9603-18f514685c8c
f04bfa75-c23b-4efd-b61e-41a770bc31a3
04e77406-5d9d-4019-a0ae-dca19b8a1a14
Posted Nov 15, 2022 - 11:03 UTC