OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1373750
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 21:26 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373750.gra11.cloud.ovh.net

Affected instances

82205937-2715-4174-bfd8-993d058a4819
f690c6fa-2fe5-485b-821a-1fff5dc31567
d0dc5fb4-fffd-4ebd-baa9-605596d689ef
19d73c00-f53a-4275-a427-f3689ef23af6
3e09e17c-0112-4201-864b-d42fa95bbe05
Posted Jan 04, 2022 - 20:14 UTC