OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1329814
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 05:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1329814

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


a04559cd-d955-4c27-985a-d1470a355382
a2fad891-92e8-4960-82bf-eb519e0af3ef
11ff6183-779b-4834-9f85-c743f00729f7
f4342751-cfe0-4415-8688-363a8e28bce1
05cfd6cf-64d4-4268-b7fb-6a2c241fc853
c2a60dda-d2d0-41df-9312-621bf43349e5
6648d02c-822c-4c2d-92f1-10efc3595445
22ea88d4-ce07-4592-832d-72b1e9353492
Posted Feb 28, 2023 - 05:37 UTC