OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Cloud Databases] - Cluster management
Incident Report for Public Cloud
Resolved
Start time : 28/09/2023 15:00 UTC
End time : 28/09/2023 19:11 UTC
Service status : Our technical teams resolved the issue. All impacted services are now operational.
Root cause : A software had a malfunction.
Posted Sep 28, 2023 - 19:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 28, 2023 - 19:12 UTC
Investigating
Start time : 28/09/2023 15:00 UTC
Service impact : Cluster management (create/delete) is unreachable
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Sep 28, 2023 - 17:41 UTC
This incident affected: Databases || Kafka (GRA), Databases || Cassandra (GRA), Databases || Grafana (GRA), Databases || Kafka Connect (GRA), Databases || Kafka MirrorMaker (GRA), Databases || MongoDB (GRA), Databases || MySQL (GRA), Databases || OpenSearch (GRA), Databases || PostgreSQL (GRA), Databases || Caching (GRA), and Databases || M3 Aggregator (GRA).