OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Cloud load balancer GRA7
Incident Report for Public Cloud
Resolved
Following this incident https://travaux.ovh.net/?do=details&id=50234, there are
several side effects on public cloud instances impacting load balancers. We are
investigating with the public cloud instances team to identify and fix all
load balancers affected by thoses issues.

Update(s):

Date: 2021-05-04 18:06:00 UTC
Recovering process is ended, all impacted load balancers during those incidents are reachable.

Date: 2021-05-04 10:28:40 UTC
We have identified the issue and we are starting the recovering process.
Posted May 04, 2021 - 09:20 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes (BHS, GRA, SBG, WAW, SGP, SYD).