OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host764836
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 11, 2023 - 08:30 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host764836

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


3c6eda4f-ff36-4d98-a575-9b49d251862b
19da264b-0862-4e93-972f-c57daf0a3dce
76104258-e7e3-41ec-8ca6-82c8874c5694
ef318b80-728a-4c10-9b0c-dfcdb7f616a4
238b6f35-8342-414a-8948-6fb6c418bbc2
7cd2e372-57f4-4c3e-a665-17ab6e793236
Posted Jun 11, 2023 - 07:30 UTC