OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1/GRA3][PublicCloud] - Compute incident notification
Incident Report for Public Cloud
Resolved
Start Time : 18/12/2024 07:37 UTC
End Time : 18/12/2024 13:30 UTC
Service impact :We would like to inform you that the incident have been resolved and the situation is back to normal.
Root cause : Cooling infrastructure malfunction

We thank you for your understanding and patience throughout this incident
Posted Dec 18, 2024 - 13:29 UTC
Identified
An incident is in progress on our Public Cloud offer.

Please be aware that this is currently affecting the availability.

Here is detail for this incident :

Start time : 18/12/2024 07:37 UTC
Service impact : Some instances in GRA1 or GRA3 region are down.
Root cause : Hardware issue on racks supporting hosts
Ongoing actions : Investigating

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Dec 18, 2024 - 08:08 UTC
This incident affected: Compute - Instance || GRA (GRA1, GRA3).