OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Localzone Dallas][Public Cloud] - Boot new instances incident notification
Incident Report for Public Cloud
Resolved
Start time : 30/05/2024 21:20 UTC
End time : 31/05/2024 14:07 UTC
Root cause : The fix has been applied and databases were rebooted to resolve the issue.
All impacted services are now operational.
Posted May 31, 2024 - 19:08 UTC
Monitoring
Start time : 30/05/2024 21:20 UTC
Service impact : All services are back to operational since 31/05/2024 14:30 UTC.
Root cause : Under investigation.
Ongoing actions : We are continuing to monitor this incident and are investigating the root cause of the problem.
Posted May 31, 2024 - 15:24 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2024 - 14:39 UTC
Investigating
Start time : 30/05/2024 21:20 UTC
Service impact : Booting new instances in the Dallas region is currently unavailable.
Existing instances are not impacted by this incident.
Ongoing actions : We are currently investigating the issue.
Update will be posted as significant progress is made.
Posted May 31, 2024 - 13:41 UTC
This incident affected: LocalZones || Global Services (DAL).