OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1242968
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 14:22 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1242968

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


03a71d7b-732f-4923-9dce-d54a9d056587
02bab03f-d694-4959-a87b-212460874478
980e9a05-6cb3-4fdf-b60f-3f9057b748ee
4a1978c1-bad6-4622-9101-1d2cf2ed50f5
e1327794-5c6c-47c8-b7d8-4da0477ac731
f57c830a-246b-48c8-8ee6-dd59eadcc6d0
9e754526-3c18-4301-8e50-a90810cff896
Posted Jan 13, 2023 - 14:14 UTC