Start Time : 13/04/2023 12:21 UTC End Time : 13/04/2023 15:40 UTC Root cause : Network issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 13, 2023 - 15:59 UTC
Update
Update : The services AI Training, AI Notebook and AI Deploy are too impacted.
Posted Apr 13, 2023 - 13:51 UTC
Identified
Service impact : Some services such as the OpenStack Network API, load balancer, and the Kubernetes service managed in GRA7 are experiencing high latency. Root cause : Network issue
Posted Apr 13, 2023 - 13:20 UTC
Investigating
Start time : 13/04/2023 12:21 UTC Service impact : OpenStack GRA7 is experiencing the high latency and the OpenStack network API may also experience some latency. Ongoing actions : Our technical teams are investigating on this issue.
Posted Apr 13, 2023 - 12:56 UTC
This incident affected: AI & Machine Learning || AI Notebooks (GRA), AI & Machine Learning || AI Deploy (GRA), AI & Machine Learning || AI Training (GRA), Containers & Orchestration || Managed Kubernetes Service (GRA7), Compute - Instance || GRA (GRA7), and Network || Public network (GRA7).