OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host896681
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 13:32 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host896681

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


51827531-07a0-4351-8c20-150e552fe99b
130f955e-bd91-4ab9-9e23-b6d0fc312989
7c20c842-9f30-49aa-abd8-cbb517371efc
fd3c6a89-567b-4e57-adfe-8a54af86c0c8
60b76b9e-53c2-414e-a404-3fe7f7b893c2
6e0f97ff-c67a-434d-b1a2-3d9508051a17
1644032f-8103-4084-bcf7-460fc33c863a
60bafbec-2c27-4745-89cf-dc84d5f84772
dff59526-eaf2-4bae-8b99-49f2526c78ec
6ce5daed-abb3-428e-8d0d-c86f1ec90805
9c6cd38e-855e-418d-b7b1-589537f54893
82aa329d-eaee-4279-8648-7a480a18ec3c
812f916b-c3a6-40b8-82c0-e612dce2a9d9
Posted Apr 14, 2023 - 13:12 UTC