We would like to inform you that the incident has now been resolved. All impacted services are now operational.
Start time : 22/08/2024 20:00 UTC End time : 23/08/2024 00:30 UTC
Posted Aug 26, 2024 - 11:57 UTC
Investigating
Start time : 22/08/2024 20:00 UTC Service impact : Customers are unable to complete some administrative actions Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Aug 22, 2024 - 21:59 UTC
This incident affected: Compute - Instance || SBG (SBG5).