OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[DE1/GRA9 /GRA3/GRA11/SBG7/BHS5][Loadbalancer] - FIP unavailable
Incident Report for Public Cloud
Resolved
Start time : 30/05/2023 13:05 UTC
End time : 30/05/2023 17:14 UTC
Service status : Services are working as they should be.
Root cause : A malfunction on a software needed to be fixed.
Posted May 30, 2023 - 17:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 30, 2023 - 15:28 UTC
Update
The disruption on DE1 has been fixed.
Posted May 30, 2023 - 15:28 UTC
Update
Posted May 30, 2023 - 15:27 UTC
Investigating
Start time : 2023/05/30 13:05 UTC
Service impact : Some customers are unable to join their Floating ip link to Octavia loadbalancer
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted May 30, 2023 - 15:20 UTC