OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS3 - host252518
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 17:23 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host252518.bhs3.cloud.ovh.net

Affected instances

cdf5a273-9e7e-4dbb-8e51-b14898db6c17
78345428-12db-4328-9162-7581c2b3d9a6
9718ed1a-b326-4323-9a4a-685bf5cdba83
15616ef5-6847-4686-9806-9acdacc72a53
c344914d-aa04-47fc-a633-fc6a4dab5f2b
1f4aa161-e43a-430e-8f92-09e934a41157
0c280d53-ce52-4c2c-952a-0bca4a801b80
Posted Jun 22, 2022 - 17:13 UTC