We are pleased to inform you that the incident affecting our Compute - Instance in BHS1 and BHS5 regions has been resolved.
Here are some supplementary details :
Start time : 23/02/2026 03:19 UTC End time : 23/02/2026 03:22 UTC Root Cause : A service disruption occurred due to an unexpected underlying infrastructure malfunction.
We thank you for your understanding and patience throughout this incident.
Posted Feb 23, 2026 - 03:48 UTC
Monitoring
Service has been fully restored since 23/02/2026 03:22 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 23/02/2026 03:19 UTC Impacted Service(s) : Some instances in the BHS1 and BHS5 regions were unreachable. Customers Impact : Some customers were temporarily unable to acess and use their instances in the specified regions. Root Cause : A service disruption occurred due to an unexpected underlying infrastructure malfunction.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 23, 2026 - 03:36 UTC
This incident affected: Compute - Instance || BHS (BHS1, BHS5).