OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Worldwide][Public Cloud] - Neutron network issue
Incident Report for Public Cloud
Resolved
Start Time : 23/07/2022 04:00 UTC
End Time : 23/07/2022 12:19 UTC
Service status: Services are working as they should be.
Root cause :We encountered a bug in neutron. The bug is being investigated and a patch will be deployed to prevent this incident in the future.
Posted Jul 25, 2022 - 12:26 UTC
Update
Work in progress on SBG5 region is now resolved.
Other regions are now operational.
Posted Jul 25, 2022 - 11:51 UTC
Update
Work still in progress to resolve the issue.
UK1 and SBG8 region is now resolved. We are working to resolve the remaining regions.
Posted Jul 25, 2022 - 10:46 UTC
Update
Work in progress to resolve the issue.
Majority of the regions improved. Impact is mainly SBG5, SBG6, SBG7, SBG8 and UK1 regions.
Posted Jul 25, 2022 - 10:28 UTC
Identified
Start time : 23/07/2022 04:00 UTC
Service impact : An issue has been discovered relating to the networking component (Neutron). The impact can be observed on both public and private networks.
Impact is limited and not all VMs are impacted. The bug may not impact a VM, but after action such as reboot or migration may cause issues with network.
Workaround : We recommend avoiding actions such as restart and reinstall of instances.
Ongoing actions : The bug is identified and the teams are mobilised to resolve the issue as soon as possible.
Posted Jul 25, 2022 - 09:01 UTC
This incident affected: Network || Public network (DE1, GRA1, GRA3, GRA5, GRA7, GRA9, SBG1, SBG3, SBG5, SBG7, UK1, WAW1) and Network || Private network (vRack) (DE1, GRA1, GRA3, GRA5, GRA7, GRA9, GRA11, SBG5, SBG7, UK1, WAW1, BHS1, BHS3, BHS5, US-EAST-VA-1, US-WEST-OR-1).