OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS/DE/GRA][Containers & Orchestration] - Managed Private Registry
Incident Report for Public Cloud
Resolved
Start time : 31/08/2023 08:20 UTC
End time : 31/08/2023 09:13 UTC
Service impact : Customers weren't able to create new registries.
Latency and errors were being observed during Docker images push/pull.
Root cause : Incident link
Our technical teams resolved the issue. All impacted services are now operational.
Posted Aug 31, 2023 - 10:10 UTC
Monitoring
Start time : 31/08/2023 08:20 UTC
Service impact : Customers weren't able to create new registries.
Latency and errors were being observed during Docker images push/pull.
Root cause : Incident link
Ongoing actions : Since 09:13 UTC, the situation is back to normal.
Our teams are currently monitoring the situation
Posted Aug 31, 2023 - 10:08 UTC
This incident affected: Containers & Orchestration || Managed Private Registry (GRA, DE, BHS).