We thank you for your understanding and patience throughout this incident.
Posted Feb 03, 2025 - 17:04 UTC
Update
We have determined the origin of the incident affecting our Managed Kubernetes offer in GRA11.
Here are some supplementary details : Start time : 03/02/2025 14:08 UTC Customers Impact : Customers are temporarily unable to create or modify a cluster, nodes and loadbalancers via OVHcloud API and the manager. Root Cause : This incident is caused by an issue on our Public Cloud infrastructure: https://public-cloud.status-ovhcloud.com/incidents/dlfbtvkm7mzl Ongoing Actions : Our teams are fully engaged and working to resolve the issue as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
We are currently experiencing an event affecting our Managed Kubernetes offer. Start time : 03/02/2025 14:08 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 03, 2025 - 14:44 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (GRA11) and Containers & Orchestration || Load Balancer (GRA11).