OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA][Databases] - MongoDB Databases.

Incident Report for Public Cloud

Resolved

We would like to inform you that the incident on the mongoDB offer has now been resolved.

Here is detail for this incident :
Start time : 17/04/2025 01:35 UTC
End time :17/04/2025 08:30 UTC
Root Cause : This incident is caused by https://network.status-ovhcloud.com/incidents/wqq5qxpcsszn

We thank you for your understanding and patience throughout this incident.
Posted Apr 17, 2025 - 12:39 UTC

Update

The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.

As soon as the situation evolves or the incident is resolved, we will keep you informed.

Thank you for your understanding
Posted Apr 17, 2025 - 10:56 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Fetching metrics and edition of service are operational again for mongodb services in region GRA
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 17, 2025 - 08:11 UTC

Identified

We have determined the origin of the incident affecting our Public Cloud offer on the specific region.

Here are some supplementary details :
Start time : 17/04/2025 01:35 UTC
Impacted Service(s) : Mongo DB offers
Customers Impact : Delay in delivery of new services is observed in region GRA.
Fetching metrics and edition of service are unreachable for mongodb services in region GRA
Related incident : https://public-cloud.status-ovhcloud.com/incidents/wnjcmhtl1ffz .
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 17, 2025 - 07:11 UTC
This incident affected: Databases || MongoDB (GRA).