We thank you for your understanding and patience throughout this incident.
Posted Mar 14, 2025 - 15:42 UTC
Update
We have new information regarding the incident that affected your services.
Please find below an update on the situation: Update : The situation has largely stabilised, order and maintenance are now being processed for most of the service. Ongoing Actions : We are now finishing fixing last services.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 14, 2025 - 11:25 UTC
Identified
We have determined the origin of the incident affecting our Databases offer on the specific GRA region.
Here are some supplementary details : Start time : 12/03/2025 10:00 UTC Impacted Service(s) : The databases service is currently experiencing processing delays regarding orders, maintenance operations, and updates. Customers Impact : Clients may experience processing delays with the following database services: Cassandra, M3 Aggregator, M3DB, MySQL, PostgreSQL, Caching, Grafana, Kafka, Kafka Connect, Kafka MirrorMaker, and OpenSearch. Root Cause : This incident is related to : https://public-cloud.status-ovhcloud.com/incidents/71zl4s7frl96 Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 13, 2025 - 14:05 UTC
This incident affected: Data & Analytics || Kafka (GRA), Databases || Cassandra (GRA), Data & Analytics || Grafana (GRA), Data & Analytics || Kafka Connect (GRA), Data & Analytics || Kafka MirrorMaker (GRA), Databases || MySQL (GRA), Data & Analytics || OpenSearch (GRA), Databases || PostgreSQL (GRA), Databases || Caching (GRA), and Databases || M3DB (GRA).