Start Time : 16/03/2023 15:54 UTC End Time : 16/03/2023 16:16 UTC Root cause :Incident link Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 16, 2023 - 16:41 UTC
Identified
Root cause :Incident link Ongoing actions : Our teams are currently working to solve the problem
Posted Mar 16, 2023 - 16:29 UTC
Investigating
Start time : 16/03/2023 15:54 UTC Service impact : Object storage is temporarily unreachable Ongoing actions : Investigating
Posted Mar 16, 2023 - 16:15 UTC
This incident affected: Storage || Object storage (GRA, UK) and Storage || Block storage (UK1).